exim4 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the exim4 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Arbitrary Code Injection
* Not available 11 Aug, 2021
  • C
Arbitrary Argument Injection
<4.92-8+deb10u6 Not available 05 May, 2021
  • C
Out-of-Bounds
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Read
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Read
<4.92-8+deb10u6 Not available 05 May, 2021
  • C
Out-of-Bounds
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
CVE-2020-28021
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Improper Initialization
<4.92-8+deb10u6 Not available 05 May, 2021
  • C
Integer Overflow or Wraparound
<4.92~RC5-1 Not available 05 May, 2021
  • C
Use After Free
<4.92-8+deb10u6 Not available 05 May, 2021
  • C
Integer Overflow or Wraparound
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
CVE-2020-28015
<4.92-8+deb10u6 Not available 05 May, 2021
  • M
CVE-2020-28014
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Write
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Exposure of Resource to Wrong Sphere
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Write
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Integer Overflow or Wraparound
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Write
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Improper Privilege Management
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Link Following
<4.92-8+deb10u6 Not available 05 May, 2021
  • H
Out-of-bounds Read
<4.92-8+deb10u4 Not available 11 May, 2020
  • C
Buffer Overflow
<4.92-8+deb10u3 Not available 27 Sep, 2019
  • C
Out-of-Bounds
<4.92-8+deb10u2 Not available 04 Sep, 2019
  • C
Improper Data Handling
<4.92-8+deb10u1 Not available 24 Jul, 2019
  • C
Improper Input Validation
<4.92~RC3-1 Not available 05 Jun, 2019
  • C
Out-of-Bounds
<4.90.1-1 Not available 08 Feb, 2018
  • H
Loop with Unreachable Exit Condition ('Infinite Loop')
<4.89-13 Not available 25 Nov, 2017
  • C
Use After Free
<4.89-12 Not available 25 Nov, 2017
  • M
Improper Resource Shutdown or Release
<4.89-3 Not available 19 Jun, 2017
  • M
Key Management Errors
<4.88~RC6-2 Not available 01 Feb, 2017