djvulibre vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the djvulibre package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Out-of-bounds Write
* Not available 01 Jul, 2021
  • H
Integer Overflow or Wraparound
* Not available 11 May, 2021
  • H
Out-of-bounds Write
* Not available 11 May, 2021
  • H
Out-of-bounds Read
* Not available 11 May, 2021
  • H
Out-of-bounds Write
* Not available 11 May, 2021
  • H
Out-of-bounds Write
* Not available 30 Apr, 2021
  • H
NULL Pointer Dereference
* Not available 10 Nov, 2019
  • L
Out-of-bounds Read
* Not available 18 Aug, 2019
  • L
Uncontrolled Recursion
* Not available 18 Aug, 2019
  • L
Loop with Unreachable Exit Condition ('Infinite Loop')
* Not available 18 Aug, 2019
  • L
Out-of-bounds Read
* Not available 18 Aug, 2019
  • H
Arbitrary Code Injection
<3.5.25.3-1 Not available 02 Dec, 2013