coreutils vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the coreutils package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
Race Condition
<8.20-1 Not available 27 Jun, 2018
  • L
Race Condition
* Not available 04 Jan, 2018
  • L
Race Condition
<8.13-1 Not available 20 Sep, 2017
  • L
Improper Input Validation
* Not available 07 Feb, 2017
  • L
Improper Input Validation
<8.23-1 Not available 16 Jan, 2015
  • M
Access Restriction Bypass
<5.93-1 Not available 28 Jul, 2008
  • H
Link Following
<4.1.2 Not available 31 Jan, 2008
  • L
CVE-2005-1039
<6.10-1 Not available 02 May, 2005
  • M
CVE-2003-0853
<5.2.1-1 Not available 17 Nov, 2003
  • M
CVE-2003-0854
<5.2.1-1 Not available 17 Nov, 2003