tinymce/tinymce vulnerabilities

Web based JavaScript HTML WYSIWYG editor control.

Latest version: 5.6.2

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the tinymce/tinymce package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Cross-site Scripting (XSS)
<5.6.0 Not available 07 Jan, 2021
  • H
Cross-site Scripting (XSS)
<4.9.11,>=5.0.0, <5.4.0 Not available 12 Aug, 2020
  • M
Cross-site Scripting (XSS)
<4.9.10,>=5.0.0, <5.2.2 Not available 12 May, 2020
  • H
Cross-site Scripting (XSS)
>=5.0.0, <5.1.4,<4.9.7 Not available 31 Jan, 2020