shopware/core vulnerabilities

Shopware platform is the core for all Shopware ecommerce products.

Latest version: 6.3.2.1

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the shopware/core package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
XML External Entity (XXE) Injection
<6.3.2.1 Not available 20 Oct, 2020
  • M
Denial of Service (DoS)
<6.3.2.1 Not available 20 Oct, 2020
  • M
Cross-site Scripting (XSS)
<6.3.1.1 Not available 24 Sep, 2020
  • M
Arbitrary Code Execution
<6.3.1.1 Not available 24 Sep, 2020