personnummer/personnummer vulnerabilities

Validate Swedish social security numbers

Latest version: v3.0.2

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the personnummer/personnummer package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Improper Input Validation
<3.0.2 Not available 10 Sep, 2020