ffmpeg vulnerabilities

Licenses detected

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ffmpeg package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Heap-based Buffer Overflow
>=0.0.0 Not available 28 Apr, 2020
  • H
Out-of-Bounds
>=2.2, <2.8.3 Not available 27 Nov, 2019
  • H
Out-of-Bounds
>=0.0.0 Not available 27 Nov, 2019
  • M
Information Exposure
>=0.0.0 Not available 20 Nov, 2019
  • H
Denial of Service (DoS)
>=0.0.0 Not available 21 Oct, 2019
  • H
Buffer Overflow
>=0.0.0 Not available 14 Oct, 2019
  • H
NULL Pointer Dereference
>=0.0.0 Not available 14 Oct, 2019
  • H
Out-of-bounds Read
>=0.0.0 Not available 02 Oct, 2019
  • H
Denial of Service (DoS)
>=0.0.0 Not available 02 Oct, 2019
  • H
Out-of-bounds Read
>=0.0.0 Not available 02 Oct, 2019
  • H
Out-of-bounds Write
>=2.8.3 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=0.0.0 Not available 02 Oct, 2019
  • H
Denial of Service (DoS)
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-bounds Read
>=0.0.0 Not available 02 Oct, 2019
  • H
Out-of-bounds Write
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-bounds Read
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Numeric Errors
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Numeric Errors
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-bounds Write
>=0.0.0 Not available 02 Oct, 2019
  • H
Out-of-bounds Write
>=2.8.3 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=0.0.0 Not available 02 Oct, 2019
  • H
Buffer Overflow
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Improper Input Validation
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
NULL Pointer Dereference
>=2.2, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-bounds Write
>=2.2, <2.8.3 Not available 02 Oct, 2019