Improper Input Validation

Affecting sqlite3 package, versions <3.22.0-1ubuntu0.3

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Insufficient data validation in SQLite in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to bypass defense-in-depth measures via a crafted HTML page.

References

CVSS Score

6.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE
CVE-2019-13750
CWE
CWE-20
Snyk ID
SNYK-UBUNTU1804-SQLITE3-557150
Disclosed
10 Dec, 2019
Published
11 Dec, 2019