CVE-2020-27619

Affecting python3.6 package, versions <3.6.9-1~18.04ubuntu1.4

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to CVE-2020-27619. In Python 3 through 3.9.0, the Lib/test/multibytecodec_support.py CJK codec tests call eval() on content retrieved via HTTP.

Remediation

Upgrade python3.6 to version or higher.

References

CVSS Score

9.8
low severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVE
CVE-2020-27619
Snyk ID
SNYK-UBUNTU1804-PYTHON36-1065946
Disclosed
22 Oct, 2020
Published
22 Oct, 2020