Reachable Assertion

Affecting krb5 package, versions <1.13.2+dfsg-5ubuntu2.1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

In MIT Kerberos 5 (aka krb5) 1.7 and later, an authenticated attacker can cause a KDC assertion failure by sending invalid S4U2Self or S4U2Proxy requests.

References

CVSS Score

6.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2017-11368
CWE
CWE-617
Snyk ID
SNYK-UBUNTU1604-KRB5-395830
Disclosed
09 Aug, 2017
Published
09 Aug, 2017