Out-of-bounds Write

Affecting glibc package, versions <2.23-0ubuntu6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Stack-based buffer overflow in the clntudp_call function in sunrpc/clnt_udp.c in the GNU C Library (aka glibc or libc6) allows remote servers to cause a denial of service (crash) or possibly unspecified other impact via a flood of crafted ICMP and UDP packets.

References

CVSS Score

5.9
low severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2016-4429
CWE
CWE-787
Snyk ID
SNYK-UBUNTU1604-GLIBC-356860
Disclosed
10 Jun, 2016
Published
10 Jun, 2016