CVE-2020-27618

Affecting glibc package, versions *

Report new vulnerabilities
low severity
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to CVE-2020-27618 iconv when processing invalid multi-byte input sequences fails to advance the input state, which could result in an infinite loop

Remediation

There is no fixed version for glibc.

References

CVE
CVE-2020-27618
Snyk ID
SNYK-UBUNTU1604-GLIBC-1055783
Disclosed
26 Feb, 2021
Published
06 Jan, 2021