Sandbox Escape

Affecting plone package, versions [4.0,4.3.16) || [5,5.1.0)

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

plone is a Content Management System running on top of Python and Zope.

Affected versions of this package are vulnerable to Sandbox escape. Accessing private content via str.format in through-the-web templates and scripts.

Remediation

Upgrade plone to versions 4.3.16, 5.1.0 or higher.

References

CVSS Score

6.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Credit
Michael Howitz
CVE
CVE-2017-1000483
CWE
CWE-265
Snyk ID
SNYK-PYTHON-PLONE-42053
Disclosed
14 Sep, 2017
Published
12 Feb, 2018