Arbitrary Code Execution

Affecting shopware/platform package, versions <6.3.1.1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

shopware/platform is a Shopware e-commerce core.

Affected versions of this package are vulnerable to Arbitrary Code Execution. A code execution vulnerability exists in an unknown third party library present in Shopware.

Remediation

Upgrade shopware/platform to version 6.3.1.1 or higher.

References

CVSS Score

5.6
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L/E:U/RL:O/RC:U
Credit
Unknown
CWE
CWE-94
Snyk ID
SNYK-PHP-SHOPWAREPLATFORM-1012446
Disclosed
23 Sep, 2020
Published
24 Sep, 2020