HTML Injection

Affecting phpmyadmin/phpmyadmin package, versions >=4.0.0, <4.0.10.19 || >=4.4.0, <4.4.15.10 || >=4.6.0, <4.6.6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to HTML Injection through crafted cookie parameters.

Remediation

Upgrade phpmyadmin/phpmyadmin to version 4.0.10.19, 4.4.15.10, 4.6.6 or higher.

References

CVSS Score

6.1
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Changed
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Credit
Unknown
CVE
CVE-2017-1000015
CWE
CWE-79
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-597465
Disclosed
17 Jul, 2017
Published
06 Aug, 2020