CRLF Injection

Affecting phpmyadmin/phpmyadmin package, versions >=0.0.0

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to CRLF Injection. It allows CRLF injection, as demonstrated by %0D%0Astring%0D%0A inputs to login form fields causing CRLF sequences to be reflected on an error page.

Remediation

There is no fixed version for phpmyadmin/phpmyadmin.

References

CVSS Score

7.3
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Credit
OldKingCone
CVE
CVE-2020-11441
CWE
CWE-93
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-564114
Disclosed
31 Mar, 2020
Published
01 Apr, 2020