SQL Injection

Affecting phpmyadmin/phpmyadmin package, versions >=4.9.0, <4.9.6 || >=5.0.0, <5.0.3

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to SQL Injection via SearchController.

Remediation

Upgrade phpmyadmin/phpmyadmin to version 4.9.6, 5.0.3 or higher.

References

CVSS Score

8.6
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L
Credit
Unknown
CVE
CVE-2020-26935
CWE
CWE-89
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-1017033
Disclosed
11 Oct, 2020
Published
11 Oct, 2020