Cross-site Request Forgery (CSRF)

Affecting intelliants/subrion package, versions <4.2.1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

intelliants/subrion is an open source php content management system.

Affected versions of this package are vulnerable to Cross-site Request Forgery (CSRF). The admin password can be changed via the panel/members/edit/1 URI.

Remediation

Upgrade intelliants/subrion to version 4.2.1 or higher.

References

CVSS Score

5.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:L
Credit
TusharKdm
CVE
CVE-2018-21037
CWE
CWE-352
Snyk ID
SNYK-PHP-INTELLIANTSSUBRION-560574
Disclosed
17 Mar, 2020
Published
18 Mar, 2020