SQL Injection

Affecting dolibarr/dolibarr package, versions <7.0.4

Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to SQL Injection in product/card.php via the statut parameter.

Remediation

Upgrade dolibarr/dolibarr to version 7.0.4 or higher.

References

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Credit
Unknown
CVE
CVE-2018-13447
CWE
CWE-89
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-72237
Disclosed
08 Jul, 2018
Published
23 Jul, 2018