SQL Injection

Affecting doctrine/orm package, versions >=2, <2.0.3

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of doctrine/orm are vulnerable to SQL Injection.

Remediation

Upgrade doctrine/orm to version 2.0.3 or higher.

References

CVSS Score

6.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Credit
Unknown
CWE
CWE-89
Snyk ID
SNYK-PHP-DOCTRINEORM-70030
Disclosed
25 Sep, 2011
Published
25 Sep, 2011