Arbitrary Code Execution

Affecting contao/core package, versions >=2.0.0, <2.11.16 || >=3.0.0, <3.2.7

Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of contao/core are vulnerable to Arbitrary Code Execution.

Remediation

Upgrade contao/core to version 2.11.16, 3.2.7 or higher.

References

CVSS Score

7.3
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Credit
Unknown
CWE
CWE-94
Snyk ID
SNYK-PHP-CONTAOCORE-70015
Disclosed
13 Feb, 2014
Published
13 Feb, 2014