Improper Input Validation

Affecting concrete5/concrete5 package, versions <8.5.3

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to Improper Input Validation. Does not constrain the sort direction to a valid asc or desc value.

Remediation

Upgrade concrete5/concrete5 to version 8.5.3 or higher.

References

CVSS Score

4.8
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    None
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:U
Credit
Unknown
CVE
CVE-2020-14961
CWE
CWE-89
Snyk ID
SNYK-PHP-CONCRETE5CONCRETE5-572939
Disclosed
22 Jun, 2020
Published
22 Jun, 2020