CVE-2020-28469

Affecting node-glob-parent package, versions <5.1.1+~5.1.0-2

Report new vulnerabilities
low severity
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream node-glob-parent package. See Remediation section below for Debian:unstable relevant versions.

Remediation

Upgrade Debian:unstable node-glob-parent to version 5.1.1+~5.1.0-2 or higher.

References

CVE
CVE-2020-28469
Snyk ID
SNYK-DEBIANUNSTABLE-NODEGLOBPARENT-1243881
Published
07 Apr, 2021