CVE-2013-1968

Affecting subversion package, versions <1.7.9-1+nmu2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

Subversion before 1.6.23 and 1.7.x before 1.7.10 allows remote authenticated users to cause a denial of service (FSFS repository corruption) via a newline character in a file name.

References

CVSS Score

5.4
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
CVE
CVE-2013-1968
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344512
Disclosed
31 Jul, 2013
Published
31 Jul, 2013