Integer Overflow or Wraparound

Affecting procps package, versions <2:3.3.12-3+deb9u1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVE
CVE-2018-1126
CWE
CWE-190
Snyk ID
SNYK-DEBIAN9-PROCPS-309341
Disclosed
23 May, 2018
Published
23 May, 2018