Improper Authentication

Affecting mediawiki package, versions <1:1.27.5-1~deb9u1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream mediawiki package. See Remediation section below for Debian:9 relevant versions.

Mediawiki 1.31 before 1.31.1, 1.30.1, 1.29.3 and 1.27.5 contains a flaw where BotPasswords can bypass CentralAuth's account lock

Remediation

Upgrade Debian:9 mediawiki to version 1:1.27.5-1~deb9u1 or higher.

References

CVSS Score

6.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    High
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
CVE
CVE-2018-0505
CWE
CWE-287
Snyk ID
SNYK-DEBIAN9-MEDIAWIKI-370244
Disclosed
04 Oct, 2018
Published
25 Sep, 2018