Access of Resource Using Incompatible Type ('Type Confusion')

Affecting libxslt package, versions <1.1.29-2.1+deb9u1

Report new vulnerabilities

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVE
CVE-2019-13118
CWE
CWE-843
Snyk ID
SNYK-DEBIAN9-LIBXSLT-451291
Disclosed
01 Jul, 2019
Published
01 Jul, 2019