Link Following

Affecting cups package, versions <1.7.4-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream cups package. See Remediation section below for Debian:8 relevant versions.

The web interface in CUPS before 1.7.4 allows local users in the lp group to read arbitrary files via a symlink attack on a file in /var/cache/cups/rss/.

Remediation

Upgrade Debian:8 cups to version 1.7.4-1 or higher.

References

CVSS Score

2.9
low severity
  • Attack Vector
    Local
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
CVE
CVE-2014-3537
CWE
CWE-59
Snyk ID
SNYK-DEBIAN8-CUPS-364386
Disclosed
23 Jul, 2014
Published
23 Jul, 2014