Allocation of Resources Without Limits or Throttling

Affecting node-lodash package, versions <4.17.19+dfsg-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream node-lodash package. See Remediation section below for Debian:11 relevant versions.

Prototype pollution attack when using _.zipObjectDeep in lodash before 4.17.20.

Remediation

Upgrade Debian:11 node-lodash to version 4.17.19+dfsg-1 or higher.

References

CVSS Score

7.4
high severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    High
  • Availability
    High
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:H
CVE
CVE-2020-8203
CWE
CWE-770
Snyk ID
SNYK-DEBIAN11-NODELODASH-584918
Disclosed
15 Jul, 2020
Published
16 Jul, 2020