Versions mentioned in the description apply to the upstream
Remediation section below for
Alpine:3.10 relevant versions.
Curl versions 7.33.0 through 7.61.1 are vulnerable to a buffer overrun in the SASL authentication code that may lead to denial of service.
curl to version 7.62.0-r0 or higher.