Vulnerability DB

Detailed information and remediation guidance for known vulnerabilities.
Find out if you have vulnerabilities that put you at risk Test your code
Vulnerability Affects Type Published
  • L
CVE-2021-28658
python-django <2:2.2.16-1ubuntu0.3 ubuntu:20.10 07 Apr, 2021
  • L
CVE-2021-28658
python-django <2:2.2.12-1ubuntu0.5 ubuntu:20.04 07 Apr, 2021
  • L
CVE-2021-28658
python-django <1:1.11.11-1ubuntu1.12 ubuntu:18.04 07 Apr, 2021
  • L
CVE-2021-28658
python-django <1.8.7-1ubuntu5.15 ubuntu:16.04 07 Apr, 2021
  • M
Use of a Broken or Risky Cryptographic Algorithm
nettle * ubuntu:20.10 07 Apr, 2021
  • M
Use of a Broken or Risky Cryptographic Algorithm
nettle * ubuntu:20.04 07 Apr, 2021
  • M
Use of a Broken or Risky Cryptographic Algorithm
nettle * ubuntu:18.04 07 Apr, 2021
  • M
Use of a Broken or Risky Cryptographic Algorithm
nettle * ubuntu:16.04 07 Apr, 2021
  • L
CVE-2020-28469
node-glob-parent * debian:unstable 07 Apr, 2021
  • L
CVE-2020-28469
node-glob-parent * debian:9 07 Apr, 2021
  • L
CVE-2020-28469
node-glob-parent * debian:11 07 Apr, 2021
  • L
CVE-2020-28469
node-glob-parent * debian:10 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki <1:1.35.2-1 debian:unstable 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki * debian:9 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki * debian:11 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki <1:1.31.14-1~deb10u1 debian:10 07 Apr, 2021
  • M
Improper Authentication
mediawiki <1:1.35.2-1 debian:unstable 07 Apr, 2021
  • M
Improper Authentication
mediawiki * debian:9 07 Apr, 2021
  • M
Improper Authentication
mediawiki * debian:11 07 Apr, 2021
  • M
Improper Authentication
mediawiki <1:1.31.14-1~deb10u1 debian:10 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki <1:1.35.2-1 debian:unstable 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki * debian:9 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki * debian:11 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
mediawiki <1:1.31.14-1~deb10u1 debian:10 07 Apr, 2021
  • M
Improper Locking
golang-github-containers-image * debian:unstable 07 Apr, 2021
  • M
Improper Locking
golang-github-containers-image * debian:11 07 Apr, 2021
  • M
Cross-site Scripting (XSS)
gitlab * debian:unstable 07 Apr, 2021
  • M
Cross-site Request Forgery (CSRF)
gitlab * debian:unstable 07 Apr, 2021
  • M
Resource Exhaustion
gitlab * debian:unstable 07 Apr, 2021
  • H
CVE-2021-22203
gitlab * debian:unstable 07 Apr, 2021