Vulnerabilities

1 via 1 paths

Dependencies

68

Source

npm

Find, fix and prevent vulnerabilities in your code.

node-xmpp-client@3.2.0
browser-request@0.3.3
debug@2.6.9
ms@2.0.0
node-xmpp-core@5.0.9
debug@2.6.9
ms@2.0.0
inherits@2.0.4
lodash.assign@4.2.0
node-xmpp-tls-connect@1.0.1
@xmpp/jid@0.0.2
@xmpp/streamparser@0.0.6
@xmpp/xml@0.1.3
ltx@2.10.0
inherits@2.0.4
inherits@2.0.4
ltx@2.10.0
inherits@2.0.4
inherits@2.0.4
@xmpp/xml@0.1.3
ltx@2.10.0
inherits@2.0.4
inherits@2.0.4
md5.js@1.3.5
hash-base@3.1.0
inherits@2.0.4
readable-stream@3.6.0
inherits@2.0.4
string_decoder@1.3.0
safe-buffer@5.2.1
util-deprecate@1.0.2
safe-buffer@5.2.1
inherits@2.0.4
safe-buffer@5.2.1
minimist@1.2.6
request@2.88.2
safe-buffer@5.2.1
aws-sign2@0.7.0
aws4@1.11.0
caseless@0.12.0
combined-stream@1.0.8
delayed-stream@1.0.0
extend@3.0.2
forever-agent@0.6.1
form-data@2.3.3
combined-stream@1.0.8
delayed-stream@1.0.0
asynckit@0.4.0
mime-types@2.1.35
mime-db@1.52.0
har-validator@5.1.5
ajv@6.12.6
fast-deep-equal@3.1.3
fast-json-stable-stringify@2.1.0
json-schema-traverse@0.4.1
uri-js@4.4.1
punycode@2.1.1
har-schema@2.0.0
http-signature@1.2.0
assert-plus@1.0.0
sshpk@1.17.0
assert-plus@1.0.0
dashdash@1.14.1
assert-plus@1.0.0
getpass@0.1.7
assert-plus@1.0.0
asn1@0.2.6
safer-buffer@2.1.2
safer-buffer@2.1.2
jsbn@0.1.1
ecc-jsbn@0.1.2
jsbn@0.1.1
safer-buffer@2.1.2
tweetnacl@0.14.5
bcrypt-pbkdf@1.0.2
tweetnacl@0.14.5
jsprim@1.4.2
verror@1.10.0
assert-plus@1.0.0
core-util-is@1.0.2
extsprintf@1.4.1
assert-plus@1.0.0
extsprintf@1.3.0
json-schema@0.4.0
is-typedarray@1.0.0
isstream@0.1.2
json-stringify-safe@5.0.1
mime-types@2.1.35
mime-db@1.52.0
oauth-sign@0.9.0
performance-now@2.1.0
qs@6.5.3
tough-cookie@2.5.0
psl@1.8.0
punycode@2.1.1
tunnel-agent@0.6.0
safe-buffer@5.2.1
uuid@3.4.0
  • M
ws@1.1.5
options@0.0.6
ultron@1.0.2