google-sheets-translate@0.2.6

Vulnerabilities

0 via 0 paths

Dependencies

83

Source

npm

Find, fix and prevent vulnerabilities in your code.

google-sheets-translate@0.2.6
lodash@4.17.20
google-sheets-api@0.4.3
googleapis@59.0.0
google-auth-library@6.1.3
arrify@2.0.1
base64-js@1.5.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
fast-text-encoding@1.0.3
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
gcp-metadata@4.2.1
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
json-bigint@1.0.0
bignumber.js@9.0.1
gtoken@5.1.0
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
jws@4.0.0
jwa@2.0.0
safe-buffer@5.2.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
buffer-equal-constant-time@1.0.1
safe-buffer@5.2.1
google-p12-pem@3.0.3
node-forge@0.10.0
mime@2.4.6
jws@4.0.0
jwa@2.0.0
safe-buffer@5.2.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
buffer-equal-constant-time@1.0.1
safe-buffer@5.2.1
lru-cache@6.0.0
yallist@4.0.0
googleapis-common@4.4.3
google-auth-library@6.1.3
arrify@2.0.1
base64-js@1.5.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
fast-text-encoding@1.0.3
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
gcp-metadata@4.2.1
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
json-bigint@1.0.0
bignumber.js@9.0.1
gtoken@5.1.0
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
jws@4.0.0
jwa@2.0.0
safe-buffer@5.2.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
buffer-equal-constant-time@1.0.1
safe-buffer@5.2.1
google-p12-pem@3.0.3
node-forge@0.10.0
mime@2.4.6
jws@4.0.0
jwa@2.0.0
safe-buffer@5.2.1
ecdsa-sig-formatter@1.0.11
safe-buffer@5.2.1
buffer-equal-constant-time@1.0.1
safe-buffer@5.2.1
lru-cache@6.0.0
yallist@4.0.0
gaxios@4.0.1
extend@3.0.2
abort-controller@3.0.0
event-target-shim@5.0.1
https-proxy-agent@5.0.0
agent-base@6.0.2
debug@4.3.1
ms@2.1.2
debug@4.3.1
ms@2.1.2
is-stream@2.0.0
node-fetch@2.6.1
extend@3.0.2
qs@6.9.4
url-template@2.0.8
uuid@8.3.1
lodash@4.17.20
request@2.88.2
aws-sign2@0.7.0
aws4@1.11.0
caseless@0.12.0
combined-stream@1.0.8
delayed-stream@1.0.0
extend@3.0.2
forever-agent@0.6.1
form-data@2.3.3
combined-stream@1.0.8
delayed-stream@1.0.0
asynckit@0.4.0
mime-types@2.1.27
mime-db@1.44.0
har-validator@5.1.5
ajv@6.12.6
fast-deep-equal@3.1.3
fast-json-stable-stringify@2.1.0
json-schema-traverse@0.4.1
uri-js@4.4.0
punycode@2.1.1
har-schema@2.0.0
http-signature@1.2.0
assert-plus@1.0.0
sshpk@1.16.1
assert-plus@1.0.0
dashdash@1.14.1
assert-plus@1.0.0
getpass@0.1.7
assert-plus@1.0.0
asn1@0.2.4
safer-buffer@2.1.2
safer-buffer@2.1.2
jsbn@0.1.1
ecc-jsbn@0.1.2
jsbn@0.1.1
safer-buffer@2.1.2
tweetnacl@0.14.5
bcrypt-pbkdf@1.0.2
tweetnacl@0.14.5
jsprim@1.4.1
verror@1.10.0
assert-plus@1.0.0
core-util-is@1.0.2
extsprintf@1.4.0
assert-plus@1.0.0
extsprintf@1.3.0
json-schema@0.2.3
is-typedarray@1.0.0
isstream@0.1.2
json-stringify-safe@5.0.1
tunnel-agent@0.6.0
safe-buffer@5.2.1
mime-types@2.1.27
mime-db@1.44.0
oauth-sign@0.9.0
performance-now@2.1.0
qs@6.5.2
safe-buffer@5.2.1
tough-cookie@2.5.0
psl@1.8.0
punycode@2.1.1
uuid@3.4.0
polyfill-promise@4.0.1
bluebird@2.11.0
polyfill-promise@4.0.1
bluebird@2.11.0