indy-plenum-dev

v1.6.739

Plenum Byzantine Fault Tolerant Protocol

Apache-2.0
Latest version published 3 years ago
    pip install indy-plenum-dev
  
We couldn't find any similar packages Browse all packages

Package Health Score

54 / 100

Popularity

Small

Total Weekly Downloads (3,481)

Popularity by version
Dependents
0
GitHub Stars
193
Forks
338
Contributors
50

Direct Usage Popularity


The PyPI package indy-plenum-dev receives a total of 3,481 downloads a week. As such, we scored indy-plenum-dev popularity level to be Small.

Based on project statistics from the GitHub repository for the PyPI package indy-plenum-dev, we found that it has been starred 193 times, and that 0 other projects in the ecosystem are dependent on it.

The download numbers shown are the average weekly downloads from the last 6 weeks.

Security

Security review needed
Powered by Snyk
1.6.739 (Latest)

Security and license risk for latest version

Release Date
Mar 27, 2019
Direct Vulnerabilities
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Indirect Vulnerabilities
  • 0
    C
  • 3
    H
  • 0
    M
  • 0
    L
License Risk
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
Apache-2.0

Security Policy
Yes

A security vulnerability was detected in an indirect dependency that is added to your project when the latest version of indy-plenum-dev is installed.

We highly advise you to review these security issues.

You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

Fix it in your project with Snyk!

Maintenance

Inactive

Commit Frequency

Open Issues
27
Open PR
18
Last Release
3 years ago
Last Commit
5 months ago

Further analysis of the maintenance status of indy-plenum-dev based on released PyPI versions cadence, the repository activity, and other data points determined that its maintenance is Inactive.

An important project maintenance signal to consider for indy-plenum-dev is that it hasn't seen any new versions released to PyPI in the past 12 months, and could be considered as a discontinued project, or that which receives low attention from its maintainers.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Sustainable
Readme
Yes
Contributing.md
No
Code of Conduct
No
Contributors
50
Funding
No

With more than 10 contributors for the indy-plenum-dev repository, this is possibly a sign for a growing and inviting community.

We found a way for you to contribute to the project! Looks like indy-plenum-dev is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 54/100 package health 54/100

Package

Python Versions Compatibility
Unspecified

Age
5 years
Latest Release
3 years ago
Dependencies
36 Total
Versions
686
Maintainers
4
Wheels
No