gensim-plural

v3.8.1

Python framework for fast Vector Space Modelling For more information about how to use this package see README

Latest version published 4 years ago
License: LGPL-2.1

Ensure you're using the healthiest python packages

Snyk scans all the packages in your projects for vulnerabilities and provides automated fix advice

Package Health Score

57 / 100

Popularity

Small

Total Weekly Downloads (18)

Popularity by version
GitHub Stars
15.01K
Forks
4.34K
Contributors
-

Direct Usage Popularity


The PyPI package gensim-plural receives a total of 18 downloads a week. As such, we scored gensim-plural popularity level to be Small.

Based on project statistics from the GitHub repository for the PyPI package gensim-plural, we found that it has been starred 15,013 times.

The download numbers shown are the average weekly downloads from the last 6 weeks.

Security

No known security issues
Powered by Snyk
3.8.1 (Latest)

Security and license risk for latest version

Release Date
Nov 18, 2019
Direct Vulnerabilities
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Indirect Vulnerabilities
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
License Risk
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
LGPL-2.1
Alert

Non-Permissive License

We noticed that this project uses a license which requires less permissive conditions such as disclosing the source code, stating changes or redistributing the source under the same license. It is advised to further consult the license terms before use.


Security Policy
Yes

You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

Keep your project free of vulnerabilities with Snyk

Maintenance

Inactive

Commit Frequency

Open Issues
378
Open PR
27
Last Release
4 years ago
Last Commit
16 days ago

Further analysis of the maintenance status of gensim-plural based on released PyPI versions cadence, the repository activity, and other data points determined that its maintenance is Inactive.

An important project maintenance signal to consider for gensim-plural is that it hasn't seen any new versions released to PyPI in the past 12 months, and could be considered as a discontinued project, or that which receives low attention from its maintainers.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Sustainable
Readme
Yes
Contributing.md
Yes
Code of Conduct
No
Contributors
0
Funding
Yes

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like gensim-plural is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 57/100 package health 57/100

Package

Python Versions Compatibility
==2.7.*, ==3.5.*, ==3.6.*, ==3.7.*

Age
4 years
Latest Release
4 years ago
Dependencies
4 Direct
Versions
1
Maintainers
1
Wheels
macOS