How to use the cypress.spec function in cypress

To help you get started, we’ve selected a few cypress examples, based on popular ways it is used in public projects.

Secure your code as it's written. Use Snyk Code to scan source code in minutes - no build needed - and fix issues immediately.

github gymnastjs / picturebook / src / utils / folderStructure.spec.js View on Github external
it('should group tests based on their extension', () => {
    const out = folderStructure(options)
    const { tests } = out.find(({ title }) => title === 'File4') || {}

    expect(tests['cypress.spec']).toEqual(expect.any(String))
    expect(tests.spec).toEqual(expect.any(String))
  })

cypress

Cypress is a next generation front end testing tool built for the modern web

MIT
Latest version published 11 days ago

Package Health Score

95 / 100
Full package analysis