cspace-ui-plugin-profile-pahma

v3.1.2-d2

PAHMA profile plugin for the CollectionSpace UI

ECL-2.0
Latest version published 12 days ago
    npm install cspace-ui-plugin-profile-pahma
  

Package Health Score

70 / 100

Popularity

Limited

Weekly Downloads (36)

Download trend
Dependents
0
GitHub Stars
0
Forks
4
Contributors
4

Direct Usage Popularity


The npm package cspace-ui-plugin-profile-pahma receives a total of 36 downloads a week. As such, we scored cspace-ui-plugin-profile-pahma popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package cspace-ui-plugin-profile-pahma, we found that it has been starred ? times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

No known security issues
Powered by Snyk

Security and license risk for significant versions

All Versions
Popular

Version

Release Date

06/2020
12/2020
06/2021
08/2021
01/2022

Direct Vulnerabilities

1.1.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0.2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.1.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Popular
3.1.2-d2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

1.1.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.0.2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
3.1.1
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
Popular
3.1.2-d2
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L

License Risk

1.1.0
  • 0
    H
  • 0
    M
  • 0
    L
2.0.0
  • 0
    H
  • 0
    M
  • 0
    L
3.0.2
  • 0
    H
  • 0
    M
  • 0
    L
3.1.1
  • 0
    H
  • 0
    M
  • 0
    L
Popular
3.1.2-d2
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
ECL-2.0

Security Policy
No

We found a way for you to contribute to the project! Looks like cspace-ui-plugin-profile-pahma is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test cspace-ui-plugin-profile-pahma
Keep your project free of vulnerabilities with Snyk

Maintenance

Healthy

Commit Frequency

Open Issues
0
Open PR
0
Last Release
12 days ago
Last Commit
17 days ago

Further analysis of the maintenance status of cspace-ui-plugin-profile-pahma based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Healthy.

We found that cspace-ui-plugin-profile-pahma demonstrates a positive version release cadence with at least one new version released in the past 3 months.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
4
Funding
No

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like cspace-ui-plugin-profile-pahma is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 70/100 package health 70/100

Package

Node.js Compatibility
not defined

Age
4 years
Dependencies
5 Direct
Versions
66
Install Size
3.9 MB
Dist-tags
1
# of Files
471
Maintainers
2
TS Typings
No

cspace-ui-plugin-profile-pahma has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.