@scullyio/scully-plugin-sentry

v2.1.36

- Description: This plugin allows the usage of Sentry. - Type: Render Plugin

MIT
Latest version published 2 months ago
    npm install @scullyio/scully-plugin-sentry
  
We couldn't find any similar packages Browse all packages

Package Health Score

74 / 100

Security

No known security issues
Powered by Snyk
All security vulnerabilities belong to production dependencies of direct and indirect packages.

Security and license risk for significant versions

All Versions
Version Vulnerabilities License Risk
2.1.36 | 06/2022
Popular
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
2.0.1 | 11/2021
  • 0
    H
  • 0
    M
  • 0
    L
1.1.1 | 03/2021
  • 0
    H
  • 0
    M
  • 0
    L
1.0.0 | 09/2020
  • 0
    H
  • 0
    M
  • 0
    L
License
MIT
Security Policy
No

Is your project affected by vulnerabilities?

Scan your projects for vulnerabilities. Fix quickly with automated fixes. Get started with Snyk for free.

# Install the Snyk CLI and test your project
npm i snyk -g && snyk test @scullyio/scully-plugin-sentry
Get started free

Popularity

Small

Weekly Downloads (403)

Download trend
Dependents
1
GitHub Stars
2.29K
Forks
232
Contributors
90

Direct Usage Popularity


The npm package @scullyio/scully-plugin-sentry receives a total of 403 downloads a week. As such, we scored @scullyio/scully-plugin-sentry popularity level to be Small.

Based on project statistics from the GitHub repository for the npm package @scullyio/scully-plugin-sentry, we found that it has been starred 2,285 times, and that 1 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Community

Sustainable
Readme.md
Yes
Contributing.md
Yes
Code of Conduct
No
Contributors
90
Funding
No

With more than 10 contributors for the @scullyio/scully-plugin-sentry repository, this is possibly a sign for a growing and inviting community.

We found a way for you to contribute to the project! Looks like @scullyio/scully-plugin-sentry is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 74/100 package health 74/100

Maintenance

Sustainable

Commit Frequency

Open Issues
99
Open PR
1
Last Release
2 months ago
Last Commit
10 months ago

Further analysis of the maintenance status of @scullyio/scully-plugin-sentry based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Sustainable.

We found that @scullyio/scully-plugin-sentry demonstrates a positive version release cadence with at least one new version released in the past 3 months.

In the past month we didn't find any pull request activity or change in issues status has been detected for the GitHub repository.

Package

Node.js Compatibility
not defined

Age
2 years
Dependencies
19 Direct
Versions
170
Install Size
13.2 kB
Dist-tags
3
# of Files
11
Maintainers
4
TS Typings
Yes

@scullyio/scully-plugin-sentry has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.