alert

@dougs-compta/qontojs

v1.1.0

Qonto api wrapper for nodejs (javascript/typescript)

Unknown
Latest version published 1 year ago
    npm install @dougs-compta/qontojs
  

Package Health Score

55 / 100
Make sure the packages you're using are safe to use
Secure my Project

Popularity

Small
Download trend

Weekly Downloads (1,921)

Dependents
0
GitHub Stars
7
Forks
3
Contributors
5

The npm package @dougs-compta/qontojs receives a total of 1,921 downloads a week. As such, we scored @dougs-compta/qontojs popularity level to be Small.

Based on project statistics from the GitHub repository for the npm package @dougs-compta/qontojs, we found that it has been starred 7 times, and that 0 other projects in the ecosystem are dependent on it.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Security

No known security issues
Powered by Snyk

Security and license risk for significant versions

All Versions
Popular

Version

Release Date

02/2019
02/2019
03/2019
05/2019
01/2020

Direct Vulnerabilities

0.0.3
  • 0
    H
  • 0
    M
  • 0
    L
0.1.3
  • 0
    H
  • 0
    M
  • 0
    L
0.2.4
  • 0
    H
  • 0
    M
  • 0
    L
1.0.1
  • 0
    H
  • 0
    M
  • 0
    L
Popular
1.1.0
  • 0
    H
  • 0
    M
  • 0
    L

Indirect Vulnerabilities

0.0.3
  • 0
    H
  • 0
    M
  • 0
    L
0.1.3
  • 0
    H
  • 0
    M
  • 0
    L
0.2.4
  • 0
    H
  • 0
    M
  • 0
    L
1.0.1
  • 0
    H
  • 0
    M
  • 0
    L
Popular
1.1.0
  • 0
    H
  • 0
    M
  • 0
    L

License Risk

0.0.3
  • 0
    H
  • 0
    M
  • 0
    L
0.1.3
  • 0
    H
  • 0
    M
  • 0
    L
0.2.4
  • 0
    H
  • 0
    M
  • 0
    L
1.0.1
  • 0
    H
  • 0
    M
  • 0
    L
Popular
1.1.0
  • 0
    H
  • 0
    M
  • 0
    L
All security vulnerabilities belong to production dependencies of direct and indirect packages.

License
Unknown
Alert

Unable to detect license

We couldn’t find an appropriate license for this project. It is highly advised to make sure the project license is compatible with your business needs before including it as a dependency, to keep yourself protected from infringement suits or loss of your own code.


Security Policy
No

We found a way for you to contribute to the project! Looks like @dougs-compta/qontojs is missing a security policy.


You can connect your project's repository to Snyk to stay up to date on security alerts and receive automatic fix pull requests.

    # Install the Snyk CLI and test your project
npm i snyk -g && snyk test @dougs-compta/qontojs
Keep your project free of vulnerabilities with Snyk

Maintenance

Inactive

Commit Frequency

Open Issues
0
Open PR
4
Last Release
1 year ago
Last Commit
12 months ago

Further analysis of the maintenance status of @dougs-compta/qontojs based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Inactive.

An important project maintenance signal to consider for @dougs-compta/qontojs is that it hasn't seen any new versions released to npm in the past 12 months, and could be considered as a discontinued project, or that which receives low attention from its maintainers.

As a healthy sign for on-going project maintenance, we found that the GitHub repository had at least 1 pull request or issue interacted with by the community.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
5
Funding
No

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like @dougs-compta/qontojs is missing a Code of Conduct.

How about a good first contribution to this project? It seems that @dougs-compta/qontojs is missing a LICENSE file.


Embed Package Health Score Badge

package health: 55/100 package health 55/100

Package

Node.js Compatibility
not defined

Age
2 years
Dependencies
5 Direct
Versions
15
Install Size
32.8 kB
Dist-tags
1
# of Files
44
Maintainers
2
TS Typings
No

@dougs-compta/qontojs has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.