@alifd/build-plugin-lowcode

v0.3.8

build plugin for component-to-lowcode For more information about how to use this package see README

Latest version published 2 months ago
License: MIT

Ensure you're using the healthiest npm packages

Snyk scans all the packages in your projects for vulnerabilities and provides automated fix advice

Package Health Score

67 / 100

Security

Security review needed
All security vulnerabilities belong to production dependencies of direct and indirect packages.

Security and license risk for significant versions

All Versions
Version Vulnerabilities License Risk
0.3.8 | 11/2022
Popular
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
0.2.10 | 04/2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
0.1.19 | 03/2022
  • 0
    C
  • 0
    H
  • 0
    M
  • 0
    L
  • 0
    H
  • 0
    M
  • 0
    L
License
MIT
Security Policy
No

Is your project affected by vulnerabilities?

Scan your projects for vulnerabilities. Fix quickly with automated fixes. Get started with Snyk for free.

Get started free

Popularity

Limited

Weekly Downloads (410)

Download trend
GitHub Stars
65
Forks
49
Contributors
10

Direct Usage Popularity


The npm package @alifd/build-plugin-lowcode receives a total of 410 downloads a week. As such, we scored @alifd/build-plugin-lowcode popularity level to be Limited.

Based on project statistics from the GitHub repository for the npm package @alifd/build-plugin-lowcode, we found that it has been starred 65 times.

Downloads are calculated as moving averages for a period of the last 12 months, excluding weekends and known missing data points.

Community

Limited
Readme.md
Yes
Contributing.md
No
Code of Conduct
No
Contributors
10
Funding
No

This project has seen only 10 or less contributors.

We found a way for you to contribute to the project! Looks like @alifd/build-plugin-lowcode is missing a Code of Conduct.


Embed Package Health Score Badge

package health: 67/100 package health 67/100

Maintenance

Healthy

Commit Frequency

Open Issues
0
Open PR
1
Last Release
2 months ago
Last Commit
8 days ago

Further analysis of the maintenance status of @alifd/build-plugin-lowcode based on released npm versions cadence, the repository activity, and other data points determined that its maintenance is Healthy.

We found that @alifd/build-plugin-lowcode demonstrates a positive version release cadence with at least one new version released in the past 3 months.

In the past month we didn't find any pull request activity or change in issues status has been detected for the GitHub repository.

Package

Node.js Compatibility
not defined

Age
2 years
Dependencies
18 Direct
Versions
151
Install Size
101 kB
Dist-tags
1
# of Files
17
Maintainers
23
TS Typings
No

@alifd/build-plugin-lowcode has more than a single and default latest tag published for the npm package. This means, there may be other tags available for this package, such as next to indicate future releases, or stable to indicate stable releases.