python-django vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the python-django package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2021-32052
* Not available 07 May, 2021
  • M
Unrestricted Upload of File with Dangerous Type
<2:2.2.12-1ubuntu0.6 Not available 05 May, 2021
  • L
Directory Traversal
<2:2.2.12-1ubuntu0.5 Not available 07 Apr, 2021
  • L
HTTP Request Smuggling
<2:2.2.12-1ubuntu0.4 Not available 17 Feb, 2021
  • M
Directory Traversal
<2:2.2.12-1ubuntu0.3 Not available 01 Feb, 2021
  • M
Incorrect Default Permissions
<2:2.2.12-1ubuntu0.2 Not available 01 Sep, 2020
  • M
Incorrect Default Permissions
<2:2.2.12-1ubuntu0.2 Not available 01 Sep, 2020
  • M
Cross-site Scripting (XSS)
<2:2.2.12-1ubuntu0.1 Not available 03 Jun, 2020
  • M
Improper Certificate Validation
<2:2.2.12-1ubuntu0.1 Not available 03 Jun, 2020