libx11 vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the libx11 package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • L
CVE-2020-25697
* Not available 17 Nov, 2020
  • M
Integer Overflow or Wraparound
<2:1.6.3-1ubuntu2.2 Not available 25 Aug, 2020
  • M
Integer Overflow or Wraparound
<2:1.6.3-1ubuntu2.2 Not available 31 Jul, 2020
  • M
Improper Input Validation
<2:1.6.3-1ubuntu2.1 Not available 25 Sep, 2018
  • M
Out-of-bounds Write
<2:1.6.3-1ubuntu2.1 Not available 25 Sep, 2018
  • M
Off-by-one Error
<2:1.6.3-1ubuntu2.1 Not available 25 Sep, 2018
  • L
Access Restriction Bypass
<2:1.6.3-1ubuntu2.1 Not available 13 Dec, 2016
  • L
Out-of-bounds Write
<2:1.6.3-1ubuntu2.1 Not available 13 Dec, 2016