Vulnerability DB

Detailed information and remediation guidance for known vulnerabilities.
Find out if you have vulnerabilities that put you at risk Test your code
Vulnerability Affects Type Published
  • M
Cross-site Scripting (XSS)
jquery [1.0.3 ,3.5.0) NuGet 13 Apr, 2020
  • M
Prototype Pollution
jquery [,3.4.0) NuGet 27 Mar, 2019
  • M
Cross-site Scripting (XSS)
jquery [1.4.0, 1.12.0),(1.12.3, 3.0.0-beta1) NuGet 27 Nov, 2016
  • M
Cross-site Scripting (XSS)
jquery [,1.12.2),[1.12.3 ,2.2.2),[2.2.3,3.0.0) NuGet 27 Nov, 2016
  • M
Cross-site Scripting (XSS)
jquery [1.7.1,1.9.0) NuGet 20 Oct, 2016
  • M
Cross-site Scripting (XSS)
jquery [,1.6.3) NuGet 20 Oct, 2016
  • M
Cross-site Scripting (XSS)
jquery [1.4.2,1.6.2) NuGet 20 Oct, 2016
  • L
Denial of Service (DoS)
jquery [2.1.0-beta1,3.0.0) NuGet 26 Dec, 2016
  • H
Regular Expression Denial of Service (ReDoS)
jquery.validation [,1.19.3) NuGet 14 Jan, 2021
  • H
Cross-site Scripting (XSS)
jquery.ui.combined [,1.12.0) NuGet 21 Jul, 2016
  • M
Cross-site Scripting (XSS)
jquery.mobile [0,] NuGet 07 May, 2019
  • M
Cross-site Scripting (XSS)
jquery.mobile [,1.2.0) NuGet 26 Dec, 2016
  • M
Cross-site Scripting (XSS)
jquery.migrate [,1.2.1) NuGet 26 Dec, 2016
  • M
Cross-site Scripting (XSS)
jquery.migrate [,1.2.1) NuGet 18 Apr, 2013
  • M
Cross-site Scripting (XSS)
jquery.ui.combined [,1.10.0) NuGet 02 Sep, 2010