Vulnerability DB

Detailed information and remediation guidance for known vulnerabilities.
Find out if you have vulnerabilities that put you at risk Test your code
Vulnerability Affects Type Published
  • M
Denial of Service (DoS)
sequelize <4.44.4 npm 23 Jan, 2020
  • H
SQL Injection
sequelize >=4.0.0 <4.44.3,>=5.0.0 <5.15.1 npm 19 Aug, 2019
  • H
SQL Injection
sequelize <3.35.1 npm 21 Jun, 2019
  • H
SQL Injection
sequelize >=3.0.0 <3.35.1,>=4.0.0 <4.44.3,>=5.0.0 <5.8.11 npm 21 Jun, 2019
  • L
Sensitive Data Exposure
sequelize-cli <5.5.0 npm 15 Apr, 2019
  • M
SQL Injection
sequelize >=5.0.0 <5.3.0 npm 11 Apr, 2019
  • H
Hash Injection
sequelize <4.12.0 npm 07 Apr, 2019
  • M
SQL Injection
sequelize <3.12.1 npm 13 Feb, 2017
  • C
SQL Injection
sequelize >=3.4.0 <3.23.6 npm 18 Jul, 2016
  • M
SQL Injection
sequelize <2.1.4 npm 01 Apr, 2016
  • M
SQL Injection
sequelize >=0.2.2 <1.7.0-alpha3 npm 01 Apr, 2016
  • M
Remote Memory Exposure
sequelize <3.17.2 npm 01 Apr, 2016
  • M
SQL Injection
sequelize <3.20.0 npm 01 Apr, 2016
  • H
SQL Injection
sequelize >=0.2.2 <3.13.17 npm 01 Apr, 2016
  • H
SQL Injection
sequelize <2.0.0-rc8 npm 18 Jan, 2015