spree_frontend vulnerabilities

Frontend e-commerce functionality for the Spree project.

Latest version: 3.5.0.rc1

View on RubyGems.org

Licenses detected

  • license: BSD-3-Clause < 3.2.0.rc1, >= 3.0.0.rc1,>=3.2.0.rc1
  • license: Unknown < 3.0.0.rc1, >= 2.0.0.rc1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications
Vulnerability Vulnerable versions Snyk patch Published
  • M
Json Hijacking
<3.0.7, >=3.0.0.rc1 Not available 10 Jan, 2018