gon vulnerabilities

If you need to send some data to your js files and you don't want to do this with long way trough views and parsing - use this force!

Latest version: 6.4.0

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the gon package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Cross-site Scripting (XSS)
<6.4.0 Not available 24 Sep, 2020
  • M
Cross-site Scripting (XSS)
<4.1.1, >=4.1.0 Not available 12 Jun, 2017