em-imap vulnerabilities

Allows you to connect to an IMAP4rev1 server in a non-blocking fashion.

Latest version: 0.5

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the em-imap package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Man-in-the-Middle (MitM)
>=0.0.0 Not available 20 May, 2020