agoo vulnerabilities

A fast HTTP server supporting rack.

Latest version: 2.13.0

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the agoo package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
HTTP Request Smuggling
>=0.0.0 Not available 03 Jun, 2020