activeresource vulnerabilities

REST on Rails. Wrap your RESTful web app with Ruby classes and work with them like Active Record models.

Latest version: 5.1.1

Licenses detected

  • license: MIT >= 0
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the activeresource package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Information Exposure
<5.1.1 Not available 06 May, 2020
  • M
Arbitrary Code Injection
<2.2.0 Not available 14 Aug, 2008