qlib vulnerabilities

A Q Library for Data Scientist

Latest version

0.0.2.dev9

First published

2 years ago

Latest version published

2 years ago

Licenses detected

  • license: MIT [0,)
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the qlib package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
Deserialization of Untrusted Data
[0,] Not available 15 Feb, 2021
Versions
Version Published Licenses Direct Vulnerabilities
qlib 0.0.2.dev20 20 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev19 20 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev18 20 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev17 20 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev16 20 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev15 15 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev14 08 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev13 08 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev12 06 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev11 06 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev10 06 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev9
Latest
06 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev5 06 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev4 05 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L
qlib 0.0.2.dev3 05 Nov, 2018 MIT
  • 0 H
  • 1 M
  • 0 L